funny screenshots!

Discussion in 'Pictures, Videos, Mods and Texture Packs' started by Mac, Mar 17, 2011.

  1. Mac

    Mac There's no place like 127.0.0.1

    Here, you can post those funny, random screenshots you have taken in Minecraft!
    Screenshots can be taken by pressing F2 in-game.
    The pictures are located in the Minecraft data folder. On a Mac, in Finder, click Go --> Go to folder, paste this in without quotes: "~/Library/Application Support", click Go. Then look for the folder "minecraft" and in there should be a folder "screenshots"
    On Windows, type "run" into search and open it, type in "%appdata%" without quotes and click run. Then look for the Minecraft folder.

    Have fun!
     
  2. Bounceh

    Bounceh Proud Donor

    Great idea for a topic BTW
     
  3. Mac

    Mac There's no place like 127.0.0.1

    heres some of mine too!
     
  4. PD400

    PD400 Sentient Toaster

    Shouldnt this be in the Pictures and Video Forum?
     
  5. Hudy

    Hudy Annoying 13 year old.

    It should be in the Pictures & Videos thread. Spike should really move this thread.
     
  6. SgtSpike

    SgtSpike Site Admin & Server Owner Staff Member

    Moved.
     
  7. lakenanners

    lakenanners Diamond tool wielder

    i think i accidently put another pic in. :D
     
  8. Gateship

    Gateship Lamp Post King

    looky at the chicken XD
     

    Attached Files:

    SgtSpike likes this.
  9. SgtSpike

    SgtSpike Site Admin & Server Owner Staff Member

    Lol, that one's pretty epic gateship.
     
  10. MCxMammer

    MCxMammer I ask the stupid questions around here.

    This Is EPICS WINZ!
     
  11. MCxMammer

    MCxMammer I ask the stupid questions around here.

    i tried the " Upload a File " option and tried to post the image....what did i do wrong?
     
  12. SgtSpike

    SgtSpike Site Admin & Server Owner Staff Member

    You probably didn't click on the Thumbnail or Full Image button after it was done uploading. You have to click on one or the other in order to include it with your post.

    pagoda.gif
     
  13. MCxMammer

    MCxMammer I ask the stupid questions around here.

    [​IMG]....i dont see a " click on one or the other in order to include it with your post."
     
  14. SgtSpike

    SgtSpike Site Admin & Server Owner Staff Member

    Hmmm, might be a bug then. So can you describe exactly what you see (or take a screenshot) directly after selecting the file you want to upload?
     
  15. MCxMammer

    MCxMammer I ask the stupid questions around here.

    well...how do i get this screen shot to you?!??
     
  16. PD400

    PD400 Sentient Toaster

    Mammer, try uploading the image to an image hosting website like photobucket or tinypic. They give you a link to insert which will show the image. Also, learn to be more observent! Untitled.jpg
     
  17. MCxMammer

    MCxMammer I ask the stupid questions around here.

    And when you say to be observant, i have clicked on upload a file, then it loads to 100% Then i click post and it just posts a blank thing, i am more observant than you know.
     
  18. Vargess

    Vargess Community Administrator Staff Member

    Nuclear sheep!
    2011-03-25_03.45.21.png
     
  19. Vargess

    Vargess Community Administrator Staff Member

    To the right of the picture once you have loaded it, there are 2 buttons. You need to choose thumbnail or a fullsize view so it will post. Otherwise you get nothing.
     
  20. SgtSpike

    SgtSpike Site Admin & Server Owner Staff Member

    This one, MCxMammer?
    [​IMG]
    To be fair, I had to right-click and copy the image URL in order to get it to post. The problem is, you're trying to insert a website URL instead of an image URL. An image URL will have no ? marks or & symbols, but will end in .jpg or .png. As you can see, the link you were trying to insert had a ? and an & symbol, so it is NOT a direct link to an image.

    http://s1101.photobucket.com/albums/g434/MCxMammer2/?action=view&current=giantzombie.png

    Hard to explain, but hopefully you'll get the hang of it.

    By the way, what browser are you using? Sounds like there's a bug with the Upload a File button, but it more than likely has to do with the version of browser you are running.

    EDIT: Nevermind, not a bug. Varg hit the nail on the head - after the image is finished uploading, you have to select whether you want to insert a thumbnail or the full image into your post.
     

Share This Page